[Solved] Unexpected Error while Installing Element 3D Code: 84

If you get an unexpected Error while installing Element 3D version 2.2 Code:84 this error it could be because (like in my case) Element 3D already was installed and the installer couldn’t over write its files. So to solve this :

1. Delete the /VideoCopilot folder or if you have other VideoCopilot plug-ins delete only the Element.aex file inside Program Files\Adobe\Adobe After Effects CC 2015\Support Files\Plug-ins (Try to install now this step might be enough)

2. Delete the VideoCopilot assets folder : It’s in one of the folders shown in step 3 of the installer when it asks where you want assets to be installed.

I hope this helps, it’s the trick that worked for me :)

PS : If you tried to install the plugin while it was already installed it’s maybe because it wasn’t working. Mine was giving me an error like this : plug-in “Element.aex” could not be loaded (126). (48::46).
So even when I succeeded to reinstall the Element 3D plug-in it kept giving me the error. In my case it was because an incompatible GPU (Graphic Card) driver. All I had to do to make Element 3D work again was to update the GPU driver. Hope this helps !